Astronomy, Photography and Weather

General Category => General Forum => Topic started by: Anton on July 06, 2011, 06:10:22 pm



Title: SPAM CHECKER FAULT
Post by: Anton on July 06, 2011, 06:10:22 pm
Is anyone having issues posting today, the spam verification keeps popping up but thereís no code on display to input.


Title: Re: SPAM CHECKER FAULT
Post by: markt on July 06, 2011, 06:26:48 pm
Myself and John were having this problem last week or so...


Title: Re: SPAM CHECKER FAULT
Post by: JohnC on July 07, 2011, 11:58:39 am
It's 11.50 am Thursday and I've just uploaded photos but when it came to posting I was unable too-I had problems posting yesterday too.  I've copied the whole post and will paste it when it rights itself and this is to save reloading the photos via Tinypic (and that often requires spam verification for each photo,very time consuming but beyond the influence of Martin or Paul).. as is this verification code - I just get a blue question mark and no letters to input into the veri. box.

On another issue- I'm getting words on what looks to me like predictive text and the wrong words are chosen-sometimes it's quite funny but if I didn't check a serious misunderstanding could occur..is this something I can change my end ? I think I get it on my Mac mail too.


Title: Re: SPAM CHECKER FAULT
Post by: Anton on July 08, 2011, 09:00:59 am
After trying to post four images over the last few days the Spam verification still keeps popping up with no code on display therefore you can not get verification so I give in,  has any of the admin team looked at the issue causing this.

Thanks


Title: Re: SPAM CHECKER FAULT
Post by: JohnC on July 25, 2011, 11:15:44 pm
Just tried to post Airshow photos- all I get in the spam box is black- unable to enter the  code.


Title: Re: SPAM CHECKER FAULT
Post by: Anton on July 25, 2011, 11:22:28 pm
John Iím guessing you are trying to post multiple images, I have found that if you post just two or three images the spam checker wont pop up may be wrong but when I tried Sunday to post five images the checker poped up, I then tried just a few images and it worked.


Title: Re: SPAM CHECKER FAULT
Post by: markt on July 26, 2011, 07:04:43 am
I had no problem with my single solar image on sunday...


Title: Re: SPAM CHECKER FAULT
Post by: JohnC on July 26, 2011, 09:55:20 am
Thanks both..I'll try again.,